You need Java in order to play this game!